Jump to content
McKay Development

bigshishka073

Member
  • Posts

    2
  • Joined

  • Last visited

Posts posted by bigshishka073

  1. Hello,i need help.I try resolve the problem 4 days.. Today i register for ask community.

    After [npm i ws],[npm i socket.io] and other npm packages i get answer 

    npm WARN [email protected] requires a peer of [email protected]^4.0.1 but none is installed. You must install peer dependencies yourself.
    npm WARN [email protected] requires a peer of [email protected]^5.0.2 but none is installed. You must install peer dependencies yourself.
    i try install bufferutil and utf-8-validate,try install with --save option,not help.

    Try on ubuntu 16.04,Debian 9

    image.png.6bbee617efb63e5c000e1628fdbd0aa3.png

    Please,help.:wacko:

×
×
  • Create New...