Jump to content
McKay Development

SLIpros

Member
  • Content Count

    3
  • Joined

  • Last visited

  1. Hey, i know that this post was a long time ago, but maybe this will helps some one else. This probably happens because you have enablePicsCache and picsCacheAll is enabled. Had the same issue and turn this 2 parameters off helps me fix it.
  2. Hey, i read all post at this forum about this issue. https://dev.doctormckay.com/topic/2128-error-when-using-loginkey/?hl=loginkey https://dev.doctormckay.com/topic/1896-loginkey-throw-error-invalidpassword/?hl=loginkey https://dev.doctormckay.com/topic/2120-using-loginkey-gives-error-invalidpassword/?hl=loginkey https://dev.doctormckay.com/topic/2264-what-data-must-be-stored-for-reauthorization/?hl=loginkey&do=findComment&comment=7443 I can't login with loginKey on my VDS based on Linux. I am updating loginKey every time when receive new one from Steam. All working fine at my local Windows machine. So i tryed use Windows VDS - all working fine. Is there any bug on Linux? Can that be that when i use steam-user at linux it won't use sentry files. That can explain why loginKey don't work. I found folder where sentryes stored at Linux and tryed to manualy load them with setSentry - won't help. Any ideas how understand where problem is? Ye, i know, it's Steam and we can't know for 100% how it works under the hood. But it bothers me that the same code behaves differently on different OS, so it's probably some bug inside steam-user. P.S. Sorry for my English. English is not my native language
×
×
  • Create New...