Jump to content
McKay Development

dependencies conflict


Recommended Posts


I'm trying to fix a dependabot issue on a repository of mine:

Dependabot cannot update nth-check to a non-vulnerable version
The latest possible version that can be installed is 1.0.2 because of the following conflicting dependencies:

[email protected] requires nth-check@~1.0.1 via a transitive dependency on [email protected]
[email protected] requires nth-check@~1.0.1 via a transitive dependency on [email protected]
No patched version available for nth-check
The earliest fixed version is 2.0.1.
Can you help to fix this ^ ?



P.S. Posted this as a github issue but no one replied.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...