Jump to content
McKay Development

" Cannot read property 'conf' of undefined "


Recommended Posts

This same error keeps happening and I don't know how to fix it

image.thumb.png.ec51213646fe725f6e9b8a915edb5251.png

I've tried reinstalling the module and that doesn't seem to work.

I've narrowed down where the error occurs and it seams to be occurring when it exits this:  image.png.2dd14c80e890dc3876d2c356f9f24930.png

After that code the function ends and it stops managing the trade which is where the error seems to occur.image.png.9f45fce536d0caf40a3a4ccdffe09094.png

Once processOffer is complete and it exits the manager on it seems to crash and I just need help fixing it please

Link to post
Share on other sites
Posted (edited)
15 hours ago, Dr. McKay said:

You're using the automatic confirmation checker, which has had this notice on its documentation page for 3.5 years:

 

image.png

thanks for the solution, everything works now

 

Edited by XexcellX
solved
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...