Jump to content
McKay Development

NodeJS steam-totp


Recommended Posts

Hello, McKay!

The problem is that I am not getting a response from the module

At first I thought maybe it had something to do with NodeJ, but after installing other modules and testing them everything worked fine.
Tried earlier releases of steam-totp and got no response either. Although everything works fine in the rankite on the site.

Then I thought maybe the problem is in time zones, but I tried everything and still did not receive any response or error from the module

Could you check in the terminal how this module works for you?

Video teminal


Edited by cvt
video link
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...